CVE-2007-0491

2007-01-25T00:28:00
ID CVE-2007-0491
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:49:00

Description

PHP remote file inclusion vulnerability in up.php in Sky GUNNING MySpeach 3.0.6 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the my_ms[root] parameter, a different vector than CVE-2006-4630. NOTE: Some of these details are obtained from third party information.