CVE-2006-5542

2006-10-26T13:07:00
ID CVE-2006-5542
Type cve
Reporter NVD
Modified 2017-10-10T21:31:20

Description

backend/tcop/postgres.c in PostgreSQL 8.1.x before 8.1.5 allows remote authenticated users to cause a denial of service (daemon crash) related to duration logging of V3-protocol Execute messages for (1) COMMIT and (2) ROLLBACK SQL statements.