CVE-2006-5282

2006-10-13T19:07:00
ID CVE-2006-5282
Type cve
Reporter cve@mitre.org
Modified 2018-10-17T21:42:00

Description

Multiple PHP remote file inclusion vulnerabilities in SH-News 3.1 and earlier allow remote attackers to execute arbitrary PHP code via a URL in the scriptpath parameter to (1) report.php, (2) archive.php, (3) comments.php, (4) init.php, or (5) news.php.