Lucene search
+L

64 matches found

osv_opensuse
osv_opensuse
•added 2026/08/31 8:40 a.m.•18 views

OPENSUSE-SU-2026:20460-1 Security update for chromium

This update for chromium fixes the following issues: Changes in chromium: - Chromium 146.0.7680.177 boo1261249 CVE-2026-5273: Use after free in CSS CVE-2026-5272: Heap buffer overflow in GPU CVE-2026-5274: Integer overflow in Codecs CVE-2026-5275: Heap buffer overflow in ANGLE CVE-2026-5276:...

9.6CVSS7.6AI score0.13514EPSS
SaveExploits3References92
osv_mini
osv_mini
•added 2026/08/16 7:27 a.m.•10 views

MINI-FFXV-5282-FPMW

Bulletin has no description...

9.6CVSS5.8AI score0.01834EPSS
SaveExploits0
osv_mini
osv_mini
•added 2026/06/19 4:19 p.m.•15 views

MINI-9X96-443G-5282

Bulletin has no description...

6.9CVSS6.2AI score0.00318EPSS
SaveExploits0
osv_debian
osv_debian
•added 2026/04/01 5:16 a.m.•14 views

DEBIAN-CVE-2026-5282

Out of bounds read in WebCodecs in Google Chrome prior to 146.0.7680.178 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. Chromium security severity: High...

8.1CVSS7.5AI score0.00243EPSS
SaveExploits0References1
Circl
Circl
•added 2026/03/31 5:00 p.m.•27 views

CVE-2026-5282

creationtimestamp| type| source ---|---|--- 2026-03-31 17:00:00+00:00| seen| https://www.cert.ssi.gouv.fr/avis/CERTFR-2026-AVI-0385/ 2026-04-01 08:01:09+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mig7yd45t522 2026-04-01 15:31:15+00:00| seen|...

8.1CVSS7.6AI score0.00243EPSS
SaveExploits0References4
osv_mini
osv_mini
•added 2025/06/15 1:37 p.m.•12 views

MINI-HGXV-5282-M9M9

Bulletin has no description...

7.5CVSS7.1AI score0.00374EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/06/15 4:10 a.m.•20 views

CVE-2025-5282

The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the deletepackage function in all versions up to, and including, 6.5.1. This makes it possible for unauthenticated attackers to...

7.5CVSS5.9AI score0.00296EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2025/06/13 6:51 a.m.•25 views

WordPress WP Travel Engine plugin <= 6.5.1 - Missing Authorization to Unauthenticated Arbitrary Post Deletion vulnerability

Missing Authorization to Unauthenticated Arbitrary Post Deletion vulnerability discovered by mikemyers in WordPress Plugin WP Travel Engine versions = 6.5.1...

7.5CVSS5.8AI score0.00296EPSS
SaveExploits0References1Affected Software1
NVD
NVD
•added 2025/06/13 4:15 a.m.•30 views

CVE-2025-5282

The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the deletepackage function in all versions up to, and including, 6.5.1. This makes it possible for unauthenticated attackers to...

7.5CVSS0.00296EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2025/06/13 4:15 a.m.•19 views

CVE-2025-5282

The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the deletepackage function in all versions up to, and including, 6.5.1. This makes it possible for unauthenticated attackers to...

7.5CVSS5.9AI score0.00296EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2025/06/13 3:41 a.m.•37 views

CVE-2025-5282 WP Travel Engine <= 6.5.1 - Missing Authorization to Unauthenticated Arbitrary Post Deletion

The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the deletepackage function in all versions up to, and including, 6.5.1. This makes it possible for unauthenticated attackers to...

7.5CVSS0.00296EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2025/06/13 3:41 a.m.•16 views

CVE-2025-5282 WP Travel Engine <= 6.5.1 - Missing Authorization to Unauthenticated Arbitrary Post Deletion

The WP Travel Engine – Tour Booking Plugin – Tour Operator Software plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the deletepackage function in all versions up to, and including, 6.5.1. This makes it possible for unauthenticated attackers to...

7.5CVSS5.9AI score0.00296EPSS
SaveExploits0References2
CVE
CVE
•added 2025/06/13 3:41 a.m.•79 views

CVE-2025-5282

CVE-2025-5282 : WP Travel Engine – Tour Booking Plugin (WordPress) versions up to and including 6.5.1 are vulnerable due to a missing capability check in delete_package(), allowing unauthenticated attackers to delete arbitrary posts. The issue is confirmed in multiple sources (NVD entry, Red Hat ...

7.5CVSS5.9AI score0.00296EPSS
SaveExploits0References2Affected Software1
RedhatCVE
RedhatCVE
•added 2025/05/23 8:29 a.m.•24 views

CVE-2024-5282

The wp-affiliate-platform WordPress plugin before 6.5.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin...

6.1CVSS6AI score0.00345EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/22 5:18 a.m.•22 views

CVE-2019-5282

Bastet module of some Huawei smartphones with Versions earlier than Emily-AL00A 9.0.0.182C00E82R1P21, Versions earlier than Emily-TL00B 9.0.0.182C01E82R1P21, Versions earlier than Emily-L09C 9.0.0.203C432E7R1P11, Versions earlier than Emily-L29C 9.0.0.203C432E7R1P11, Versions earlier than...

7.8CVSS7.4AI score0.00792EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•7 views

Linux Distros Unpatched Vulnerability : CVE-2014-5282

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Docker before 1.3 does not properly validate image IDs, which allows remote attackers to redirect to another image through the loading of untrusted images via...

8.1CVSS7.5AI score0.01323EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/02/05 3:42 p.m.•13 views

CVE-2020-5282

In Nick Chan Bot before version 1.0.0-beta there is a vulnerability in the npm command which is part of this software package. This allows arbitrary shell execution,which can compromise the bot This is patched in version 1.0.0-beta...

9.8CVSS8.7AI score0.01172EPSS
SaveExploits0
Circl
Circl
•added 2024/07/13 8:49 a.m.•23 views

CVE-2024-5282

creationtimestamp| type| source ---|---|--- 2024-07-13 08:49:48+00:00| seen| https://t.me/cvedetector/807...

6.1CVSS5.7AI score0.00345EPSS
SaveExploits1References1
CVE
CVE
•added 2024/07/13 6:00 a.m.•90 views

CVE-2024-5282

The wp-affiliate-platform WordPress plugin (versions prior to 6.5.1 ) is vulnerable to Reflected Cross-Site Scripting (XSS) . The root cause is the failure to sanitize and escape a specific parameter before it is outputted back onto the page, specifically via the registration form . This vulnerab...

6.1CVSS5.9AI score0.00345EPSS
SaveExploits1References1Affected Software1
Vulnrichment
Vulnrichment
•added 2024/07/13 6:00 a.m.•24 views

CVE-2024-5282 WP Affiliate Platform < 6.5.1 - Reflected XSS via Registration Form

The wp-affiliate-platform WordPress plugin before 6.5.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin...

5.9AI score0.00345EPSS
SaveExploits1References1
Rows per page
Query Builder