CVE-2006-4846

2006-09-19T01:07:00
ID CVE-2006-4846
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:33:00

Description

Unspecified vulnerability in Citrix Access Gateway with Advanced Access Control (AAC) 4.2 before 20060914, when AAC is configured to use LDAP authentication, allows remote attackers to bypass authentication via unknown vectors. Successful exploitation requires that the Advanced Access Control option is set to use LDAP authentication. This vulnerability is addressed by hotfix AAC420W004.