537 matches found
external_aac_android-4.2.2_r1_CVE-2023-21282
This repository does not have a README...
aac (>=0.1.10, <=0.5.21), aac-bom (>=0.0.1, <=0.0.4) +71 more potentially affected by CVE-2026-64847 via anyio (3.6.2)
anyio PYPI version 3.6.2 is affected by a known vulnerability. The following packages have a transitive dependency on anyio and may be impacted: - aac =0.1.10, =0.0.1, =0.1.0, =0.1.3, =0.0.1, =0.1.5, =0.1.1, =0.0.3, =0.1.1, =0.4.2, =0.0.1, =0.1.0, =0.3.0 and more Source cves: CVE-2026-64847 Sourc...
vlc:vlc-demux-dec-libfuzzer-aac: Global-buffer-overflow in DecodeBlock
Project: https://github.com/videolan/vlc.git Detailed Report: https://oss-fuzz.com/testcase?key=6155966759632896 Project: vlc Fuzzing Engine: afl Fuzz Target: vlc-demux-dec-libfuzzer-aac Job Type: aflasanvlc Platform Id: linux Crash Type: Global-buffer-overflow READ 4 Crash Address: 0x5b19c24c2c2...
OESA-2026-3085 ffmpeg security update
FFmpeg is a complete and free Internet live audio and video broadcasting solution for Linux/Unix. It also includes a digital VCR. It can encode in real time in many formats including MPEG1 audio and video, MPEG4, h263, ac3, asf, avi, real, mjpeg, and flash. Security Fixes: A flaw was found in...
OESA-2026-3084 ffmpeg security update
FFmpeg is a complete and free Internet live audio and video broadcasting solution for Linux/Unix. It also includes a digital VCR. It can encode in real time in many formats including MPEG1 audio and video, MPEG4, h263, ac3, asf, avi, real, mjpeg, and flash. Security Fixes: A flaw was found in...
SUSE SLES15 Security Update : ffmpeg-4 (SUSE-SU-2026:2444-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:2444-1 advisory. This update for ffmpeg-4 fixes the following issues Update to version 4.4.7: - CVE-2023-6601: HLS Unsafe File Extension Bypass...
SUSE-SU-2026:2445-1 Security update for ffmpeg-4
This update for ffmpeg-4 fixes the following issues Update to version 4.4.7: - CVE-2023-6601: HLS Unsafe File Extension Bypass bsc1220545. - CVE-2024-35366: FFmpeg n6.1.1 is Integer Overflow. The vulnerability exists in the parseoptions function of sbgdec.c within the libavformat module. When...
Security update for ffmpeg-4
This update for ffmpeg-4 fixes the following issues Update to version 4.4.7: CVE-2023-6601: HLS Unsafe File Extension Bypass bsc1220545. CVE-2024-35366: FFmpeg n6.1.1 is Integer Overflow. The vulnerability exists in the parseoptions function of sbgdec.c within the libavformat module. When parsing...
libxaac:xaac_enc_fuzzer: Heap-buffer-overflow in ixheaace_process
Project: https://github.com/ittiam-systems/libxaac.git Detailed Report: https://oss-fuzz.com/testcase?key=6358997045936128 Project: libxaac Fuzzing Engine: libFuzzer Fuzz Target: xaacencfuzzer Job Type: libfuzzerasanlibxaac Platform Id: linux Crash Type: Heap-buffer-overflow WRITE Crash Address:...
aa-fastapi-template (>=0.12.0, <=0.25.0), aac (>=0.4.0, <=0.5.21) +309 more potentially affected by CVE-2026-48710 via starlette (0.36.3)
starlette PYPI version 0.36.3 is affected by a known vulnerability. The following packages have a transitive dependency on starlette and may be impacted: - aa-fastapi-template =0.12.0, =0.4.0, =0.1.0, =0.1.3, =0.0.1, =0.1.5, =0.1.1, =0.0.6, =0.2.0, =1.4.57, =0.0.1, =0.0.0, =0.2.1 - aita 0.1.0 and...
vlc:vlc-demux-dec-libfuzzer-aac: Stack-buffer-overflow in quant_to_spec
Project: https://github.com/videolan/vlc.git Detailed Report: https://oss-fuzz.com/testcase?key=5763964557656064 Project: vlc Fuzzing Engine: afl Fuzz Target: vlc-demux-dec-libfuzzer-aac Job Type: aflasanvlc Platform Id: linux Crash Type: Stack-buffer-overflow READ 2 Crash Address: 0x79ecbf5d5ad0...
ffmpeg:ffmpeg_AV_CODEC_ID_AAC_DEC_fuzzer: Use-of-uninitialized-value in ff_aac_ec_data_dec
Project: https://git.ffmpeg.org/ffmpeg.git https://github.com/FFmpeg/FFmpeg.git Detailed Report: https://oss-fuzz.com/testcase?key=6460684568428544 Project: ffmpeg Fuzzing Engine: libFuzzer Fuzz Target: ffmpegAVCODECIDAACDECfuzzer Job Type: libfuzzermsanffmpeg Platform Id: linux Crash Type:...
openSUSE 16 Security Update : ffmpeg-7 (openSUSE-SU-2026:20420-1)
The remote openSUSE 16 host has packages installed that are affected by a vulnerability as referenced in the openSUSE- SU-2026:20420-1 advisory. - Updated to version 7.1.2: avcodec/librsvgdec: fix compilation with librsvg 2.50.3 libavfilter/affirequalizer: Add check for avmallocarray...
OPENSUSE-SU-2026:20420-1 Security update for ffmpeg-7
This update for ffmpeg-7 fixes the following issues: - Updated to version 7.1.2: avcodec/librsvgdec: fix compilation with librsvg 2.50.3 libavfilter/affirequalizer: Add check for avmallocarray avcodec/libsvtav1: unbreak build with latest svtav1 avformat/hls: Fix Youtube AAC Various bugfixes...
ffmpeg:ffmpeg_AV_CODEC_ID_AAC_LATM_fuzzer: Index-out-of-bounds in ff_aac_map_index_data
Project: https://git.ffmpeg.org/ffmpeg.git https://github.com/FFmpeg/FFmpeg.git Detailed Report: https://oss-fuzz.com/testcase?key=5539766564356096 Project: ffmpeg Fuzzing Engine: libFuzzer Fuzz Target: ffmpegAVCODECIDAACLATMfuzzer Job Type: libfuzzerubsanffmpeg Platform Id: linux Crash Type:...
ffmpeg:ffmpeg_AV_CODEC_ID_AAC_DEC_fuzzer: Global-buffer-overflow in dequant_scalefactors
Project: https://git.ffmpeg.org/ffmpeg.git https://github.com/FFmpeg/FFmpeg.git Detailed Report: https://oss-fuzz.com/testcase?key=4540415134203904 Project: ffmpeg Fuzzing Engine: libFuzzer Fuzz Target: ffmpegAVCODECIDAACDECfuzzer Job Type: libfuzzerasanffmpeg Platform Id: linux Crash Type:...
Debian dla-4440 : ffmpeg - security update
The remote Debian 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4440 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4440-1 [email protected]...
[SECURITY] [DLA 4440-1] ffmpeg security update
Debian LTS Advisory DLA-4440-1 [email protected] https://www.debian.org/lts/security/ Carlos Henrique Lima Melara January 16, 2026 https://wiki.debian.org/LTS Package : ffmpeg Version : 7:4.3.9-0+deb11u2 CVE ID : CVE-2023-6603 CVE-2024-36615 CVE-2025-1594 CVE-2025-7700 CVE-2025-9951...
Unity Linux 20.1060e / 20.1070e Security Update: kernel (UTSA-2026-001837)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-001837 advisory. The aaccompatioctl function in drivers/scsi/aacraid/linit.c in the Linux kernel before 3.11.8 does not require the CAPSYSRAWIO capability, which allows local users t...