CVE-2006-1498

2006-03-30T00:06:00
ID CVE-2006-1498
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:30:00

Description

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.