CVE-2006-1348

2006-03-21T20:02:00
ID CVE-2006-1348
Type cve
Reporter NVD
Modified 2017-10-10T21:30:44

Description

Cross-site scripting (XSS) vulnerability in index.php in Greg Neustaetter gCards 1.45 and earlier allows remote attackers to inject arbitrary web script or HTML via the lang[*][file] parameter, which is injected into an error message. NOTE: this issue might be resultant from CVE-2006-1346.