CVE-2005-4212

2005-12-14T11:03:00
ID CVE-2005-4212
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:40:00

Description

Directory traversal vulnerability in coin_includes/db.php in phpCOIN 1.2.2 allows remote attackers to read arbitrary local files via ".." (dot dot) sequences in the $_CCFG[_PKG_PATH_DBSE] variable.