CVE-2005-3416

2005-11-01T16:02:00
ID CVE-2005-3416
Type cve
Reporter NVD
Modified 2016-10-17T23:35:22

Description

phpBB 2.0.17 and earlier, when register_globals is enabled and the session_start function has not been called to handle a session, allows remote attackers to bypass security checks by setting the $_SESSION and $HTTP_SESSION_VARS variables to strings instead of arrays, which causes an array_merge function call to fail.