phpbb -- multiple vulnerabilities

2005-10-24T00:00:00
ID 28C9243A-72ED-11DA-8C1D-000E0C2E438A
Type freebsd
Reporter FreeBSD
Modified 2005-10-24T00:00:00

Description

Multiple vulnerabilities have been reported within phpbb. phpbb is proven vulnerable to:

script insertion, bypassing of protetion mechanisms, multiple cross site scripting vulnerabilities, SQL injection, arbitrary code execution