CVE-2001-1583

2001-12-31T00:00:00
ID CVE-2001-1583
Type cve
Reporter NVD
Modified 2017-07-28T21:29:00

Description

lpd daemon (in.lpd) in Solaris 8 and earlier allows remote attackers to execute arbitrary commands via a job request with a crafted control file that is not properly handled when lpd invokes a mail program. NOTE: this might be the same vulnerability as CVE-2000-1220.