Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2022-80679
HistoryNov 23, 2022 - 12:00 a.m.

Google TensorFlow code issue vulnerability (CNVD-2022-80679)

2022-11-2300:00:00
China National Vulnerability Database
www.cnvd.org.cn
12
google tensorflow
machine learning
vulnerability
code issue
pywrap
nullptr
quantified tensors
attribute

0.001 Low

EPSS

Percentile

37.0%

Google TensorFlow is an end-to-end open source platform for machine learning from Google, Inc. A code issue vulnerability exists in Google TensorFlow, which results from pywrap code failing to parse a tensor and returning an uncaught “nullptr” if a list of quantified tensors is assigned to an attribute. ". No details of the vulnerability are currently available.

0.001 Low

EPSS

Percentile

37.0%