Cisco MediaSense Cross-Site Request Forgery Vulnerability

2015-05-14T16:58:55
ID CISCO-SA-20150514-CVE-2015-0736
Type cisco
Reporter Cisco
Modified 2015-05-14T16:58:48

Description

A vulnerability in Cisco MediaSense could allow an unauthenticated, remote attacker to conduct a cross-site request forgery (CSRF) attack against the user of the web interface.

The vulnerability is due to insufficient CSRF protections on the Cisco MediaSense web interface. An attacker could exploit this vulnerability by persuading an authenticated user of the affected system to follow a malicious link or visit an attacker-controlled website.

Cisco has confirmed the vulnerability and released software updates.

To exploit the vulnerability, the attacker may provide a link that directs a user to a malicious site and use misleading language or instructions to persuade the user to follow the provided link.