Medium: nvidia

2014-09-14T16:06:00
ID ALAS-2012-067
Type amazon
Reporter Amazon
Modified 2014-09-14T16:06:00

Description

Issue Overview:

The NVIDIA UNIX driver before 295.40 allows local users to access arbitrary memory locations by leveraging GPU device-node read/write privileges.

Affected Packages:

nvidia

Issue Correction:
Run yum update nvidia to update your system.

New Packages:

src:  
    nvidia-295.40.3.2.12-1.1.amzn1.src

x86_64:  
    nvidia-295.40.3.2.12-1.1.amzn1.x86_64  
    nvidia-kmod-295.40.3.2.12-1.1.amzn1.x86_64  
    nvidia-kmod-3.2.12-3.2.4.amzn1-295.40-1.1.amzn1.x86_64