Subdreamer 2.4.3 and 3.0.1 XSS Vulnerability

2010-03-09T00:00:00
ID 1337DAY-ID-11227
Type zdt
Reporter Itsecteam
Modified 2010-03-09T00:00:00

Description

Exploit for unknown platform in category web applications

                                        
                                            ============================================
Subdreamer 2.4.3 and 3.0.1 XSS Vulnerability
============================================

Topic : Subdreamer 2.4.3 and latest version 3.0.1
bug type : Cross Site Scripting (XSS)
Credit : ITSecTeam
Remote : Yes
Status : Bug
 
Advisory Content : Subdreamer 3.0.1
# Dork : Subdreamer, LLC. Version: 2.4.3 Pro or 3.0.1
 
########################## Exploit #############################
 
Usage : after logging in admin panel you have to go to category name and a new category after that you can inject your XSS code in iit and exploit it.
 
############################End##############################



#  0day.today [2018-01-08]  #