ATutor 1.6.4 Multiple Cross Site Scripting Vulnerability

2010-03-11T00:00:00
ID 1337DAY-ID-11203
Type zdt
Reporter Itsecteam
Modified 2010-03-11T00:00:00

Description

Exploit for unknown platform in category web applications

                                        
                                            ========================================================
ATutor 1.6.4 Multiple Cross Site Scripting Vulnerability
========================================================

Topic : ATutor 1.6.4
Bugs Type : Cross Site Scripting (all of them)
Credit : ItSecTeam
Remote : Yes
Status : Bug
 
# Dork : "ATutor 1.6.4"

########################## Exploit #############################
the bugs can be explited as below:
 
#1: After logging in as an instructor go to manage section and add a poll and inject your XSS code as a questaion or choices.
#2: After logging in as an instructor go to manage section and Create a new Group and inject your XSS code as title or group type.
#3: After logging in as an instructor go to manage section and Add an Assignment with XSS code as title.



#  0day.today [2018-02-06]  #