Lucene search

K
zdiExist(@exist91240480)ZDI-23-119
HistoryFeb 09, 2023 - 12:00 a.m.

Oracle VirtualBox Teleporter Improper Error Handling Authentication Bypass Vulnerability

2023-02-0900:00:00
Exist(@exist91240480)
www.zerodayinitiative.com
10
virtualbox
teleporter
authentication bypass
error handling

EPSS

0.004

Percentile

72.6%

This vulnerability allows remote attackers to bypass authentication on affected installations of Oracle VirtualBox. Authentication is not required to exploit this vulnerability. The specific flaw exists within the Teleporter service. The issue results from the lack of proper error handling when validating teleporter credentials. An attacker can leverage this vulnerability to bypass authentication on the system.