Fixed XSS vulnerability at www.clixsense.com

2012-10-27T00:00:00
ID XSSED:79187
Type xssed
Reporter n0caReTeAm
Modified 2015-12-03T00:00:00

Description

Security researcher n0caReTeAm, has submitted on 27/10/2012 a cross-site-scripting (XSS) vulnerability affecting www.clixsense.com, which at the time of submission ranked 1190 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 12/03/2015. It is currently fixed.

Vulnerable URL: http://www.clixsense.com/en/Games/%22%3E%3Cscript%3Ealert%28String.fromCharCode%28110,%2048,%2099,%2097,%2082,%20101,%2084,%20101,%2065,%20109,%2032,%2088,%20115,%20115%29%29%3C/script%3E%3Ciframe%20src=%22http://xssed.com%22%3E