Fixed XSS vulnerability at www.alte.org

2012-02-21T00:00:00
ID XSSED:76642
Type xssed
Reporter joker_s
Modified 2015-10-03T00:00:00

Description

Security researcher joker_s, has submitted on 21/02/2012 a cross-site-scripting (XSS) vulnerability affecting www.alte.org, which at the time of submission ranked 2795366 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 10/03/2015. It is currently fixed.

Vulnerable URL: http://www.alte.org/news/newsitem.php?newsID=209%22%3E%3Cscript%3Ealert%28document.cookie%29%3C/script%3E