Unfixed XSS vulnerability at www.voip.com

2010-09-10T00:00:00
ID XSSED:69712
Type xssed
Reporter SeeMe
Modified 2010-10-14T00:00:00

Description

Security researcher SeeMe, has submitted on 09/10/2010 a cross-site-scripting (XSS) vulnerability affecting www.voip.com, which at the time of submission ranked 110752 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 14/10/2010. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.voip.com/search_results.asp?q=%3Cscript%3Ealert%28document.cookie%29%3C/script%3E