Unfixed XSS vulnerability at cybersecurityreport.nextgov.com

2010-06-09T00:00:00
ID XSSED:69090
Type xssed
Reporter d3v1l
Modified 2011-12-24T00:00:00

Description

Security researcher d3v1l, has submitted on 06/09/2010 a cross-site-scripting (XSS) vulnerability affecting cybersecurityreport.nextgov.com, which at the time of submission ranked 117489 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 24/12/2011. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://cybersecurityreport.nextgov.com/email_entry.php?title="><script>alert('XSS')</script>