Unfixed XSS vulnerability at www.overstream.net

2010-01-26T00:00:00
ID XSSED:65809
Type xssed
Reporter Uber0n
Modified 2010-06-14T00:00:00

Description

Security researcher Uber0n, has submitted on 26/01/2010 a cross-site-scripting (XSS) vulnerability affecting www.overstream.net, which at the time of submission ranked 191585 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 14/06/2010. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.overstream.net/search.php?query=%22%3E%3Cscript%3Ealert%28123%29%3C/script%3E&pt=1