Unfixed XSS vulnerability at www.pgi-consulting.com

2009-06-27T00:00:00
ID XSSED:62059
Type xssed
Reporter Mystick
Modified 2009-06-30T00:00:00

Description

Security researcher Mystick, has submitted on 27/06/2009 a cross-site-scripting (XSS) vulnerability affecting www.pgi-consulting.com, which at the time of submission ranked 24212741 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 30/06/2009. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.pgi-consulting.com/support/navigation/select.asp?ZONE=&DEST=javascript:alert(/XSS/.source)