Unfixed XSS vulnerability at www.wankspider.com

2009-01-24T00:00:00
ID XSSED:57318
Type xssed
Reporter Genocide
Modified 2010-06-27T00:00:00

Description

Security researcher Genocide, has submitted on 24/01/2009 a cross-site-scripting (XSS) vulnerability affecting www.wankspider.com, which at the time of submission ranked 5802 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 27/06/2010. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.wankspider.com/search?q=%22%3E%3CBODY%2FONLOAD%3Dalert(%2FXSS%2F)%3E