Unfixed XSS vulnerability at www.server4you.com

2008-12-17T00:00:00
ID XSSED:55570
Type xssed
Reporter Saime
Modified 2009-02-07T00:00:00

Description

Security researcher Saime, has submitted on 17/12/2008 a cross-site-scripting (XSS) vulnerability affecting www.server4you.com, which at the time of submission ranked 47356 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 02/07/2009. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.server4you.com/us/supersaver/showplan.php?products=%3E%22%3E%3Cscript%3Ealert(/Saime/)%3C/script%3E&link01=1