Unfixed XSS vulnerability at www.acheter-moins-cher.com

2008-05-24T00:00:00
ID XSSED:39714
Type xssed
Reporter Genosite
Modified 2008-05-25T00:00:00

Description

Security researcher Genosite, has submitted on 24/05/2008 a cross-site-scripting (XSS) vulnerability affecting www.acheter-moins-cher.com, which at the time of submission ranked 17671 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 25/05/2008. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.acheter-moins-cher.com/asp/annuaire.asp?t=4&kwd=%3Cscript%3Ealert%28%27123%27%29%3B%3C%2Fscript%3E&Submit=RECHERCHER