Fixed XSS vulnerability at www.ecoogler.com

2008-05-23T00:00:00
ID XSSED:39650
Type xssed
Reporter PaPPy
Modified 2008-06-06T00:00:00

Description

Security researcher PaPPy, has submitted on 23/05/2008 a cross-site-scripting (XSS) vulnerability affecting www.ecoogler.com, which at the time of submission ranked 11467 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 06/06/2008. It is currently fixed.

Vulnerable URL: http://www.ecoogler.com/search.php?keyword=%22%3E%3Cscript%3Ealert%28document.cookie%29%3B%3C%2Fscript%3E&btnG=Search&mtk=uk&enviado=1&s=0&n=10