Unfixed XSS vulnerability at desktoplinux.com

2007-11-14T00:00:00
ID XSSED:25731
Type xssed
Reporter tenest
Modified 2007-11-23T00:00:00

Description

Security researcher tenest, has submitted on 14/11/2007 a cross-site-scripting (XSS) vulnerability affecting desktoplinux.com, which at the time of submission ranked 32986 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 23/11/2007. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://desktoplinux.com/cgi-bin/news_view.cgi?sk=%22%3E%3Cscript%3Ealert('xssed')%3C/script%3E%3C!--&st=all&view=Search+news