Unfixed XSS vulnerability at speaktomecatalog.com

2007-08-03T00:00:00
ID XSSED:2290
Type xssed
Reporter zuppergazi
Modified 2007-08-03T00:00:00

Description

Security researcher zuppergazi, has submitted on 08/03/2007 a cross-site-scripting (XSS) vulnerability affecting speaktomecatalog.com, which at the time of submission ranked 2428681 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 08/03/2007. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://speaktomecatalog.com/db/phpinfo.php?cx[][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][][]=%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E