Fixed Script Insertion vulnerability at www.lowestpricemart.com

2007-09-25T00:00:00
ID XSSED:19542
Type xssed
Reporter Uber0n
Modified 2007-09-27T00:00:00

Description

Security researcher Uber0n, has submitted on 25/09/2007 a Script Insertion vulnerability affecting www.lowestpricemart.com, which at the time of submission ranked 1353896 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 27/09/2007. It is currently fixed.

Vulnerable URL: http://www.lowestpricemart.com/board/board_topic/3299659/281189.htm?page=2