Unfixed XSS vulnerability at www.thevest.com

2007-03-09T00:00:00
ID XSSED:15566
Type xssed
Reporter By Encore
Modified 2007-08-09T00:00:00

Description

Security researcher By Encore, has submitted on 03/09/2007 a cross-site-scripting (XSS) vulnerability affecting www.thevest.com, which at the time of submission ranked 3648394 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 08/09/2007. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.thevest.com/products/service.asp?gs=http://www.thevest.com/resources/glossary/default.asp?index=%22%3E%3Cscript%3Ealert('By_Encore')%3C/script%3E