Unfixed XSS vulnerability at www.pocketnurse.com

2007-01-03T00:00:00
ID XSSED:1281
Type xssed
Reporter GURUS
Modified 2007-05-03T00:00:00

Description

Security researcher GURUS, has submitted on 01/03/2007 a cross-site-scripting (XSS) vulnerability affecting www.pocketnurse.com, which at the time of submission ranked 4965906 on the web according to Alexa.
We manually validated and published a mirror of this vulnerability on 05/03/2007. It is currently unfixed.
If you believe that this security issue has been corrected, please send us an e-mail.

Vulnerable URL: http://www.pocketnurse.com/sc/results.asp?query=%22%3Cscript%3Ealert%28%27GURUS%27%29%3C%2Fscript%3E&Action=Search