Content Slide <= 1.4.2 - Cross Site Request Forgery

2014-08-01T10:58:35
ID WPVDB-ID:DB761C34-B3A1-46BC-9A51-B16AB8064B0A
Type wpvulndb
Reporter wpvulndb
Modified 2019-10-21T08:57:32

Description

The content-slide WordPress plugin was affected by a Cross Site Request Forgery security vulnerability.