Lucene search

K
wpvulndbWpvulndbWPVDB-ID:D0567D26-08B2-43A9-A021-146C2EC35D58
HistoryApr 03, 2024 - 12:00 a.m.

Social Author Bio <= 2.4 - Cross-Site Request Forgery to Stored Cross-Site Scripting

2024-04-0300:00:00
wpscan.com
7
wordpress
vulnerability
cross-site request forgery
javascript
administrator
nonce validation

7.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

6.7 Medium

AI Score

Confidence

Low

0.0004 Low

EPSS

Percentile

9.0%

Description The Social Author Bio plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.4. This is due to missing or incorrect nonce validation on an unknown function. This makes it possible for unauthenticated attackers to inject malicious JavaScript granted they can trick a site administrator into performing an action such as clicking on a link. The impact of this vulnerability is unknown.

7.1 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

LOW

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

6.7 Medium

AI Score

Confidence

Low

0.0004 Low

EPSS

Percentile

9.0%

Related for WPVDB-ID:D0567D26-08B2-43A9-A021-146C2EC35D58