Ninja Forms <= 2.9.21 - Authenticated Reflected Cross-Site Scripting (XSS)

2015-08-04T00:00:00
ID WPVDB-ID:8128
Type wpvulndb
Reporter ethicalhack3r
Modified 2019-10-22T00:00:00

Description

WordPress Vulnerability - Ninja Forms <= 2.9.21 - Authenticated Reflected Cross-Site Scripting (XSS) http://www.example.com/wp-admin/admin.php?page=nf-processing&title;= http://www.example.com/wp-admin/admin.php?page=nf-processing&action;=alert(123);alert(132);