Lucene search

K
wpvulndbWpvulndbWPVDB-ID:7EB3A3AB-D32E-4353-B950-927F57CF2190
HistoryFeb 27, 2024 - 12:00 a.m.

Orbit Fox by ThemeIsle < 2.10.32 - Contributor+ Stored XSS via Post Type Grid Widget

2024-02-2700:00:00
wpscan.com
8
orbit fox
stored xss
post type grid widget
contributor+
input sanitization
output escaping
authenticated attackers
injection
web scripts
permissions

CVSS3

6.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

AI Score

5.9

Confidence

High

EPSS

0

Percentile

15.5%

Description The plugin is vulnerable to Stored Cross-Site Scripting via the plugin’s Post Type Grid Widget Title due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CPENameOperatorVersion
eq2.10.32

CVSS3

6.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

AI Score

5.9

Confidence

High

EPSS

0

Percentile

15.5%

Related for WPVDB-ID:7EB3A3AB-D32E-4353-B950-927F57CF2190