Easy Photo Album <= 1.1.5 - Album Information Disclosure

2014-08-01T00:00:00
ID WPVDB-ID:6978
Type wpvulndb
Reporter wpvulndb
Modified 2019-10-31T00:00:00

Description

WordPress Vulnerability - Easy Photo Album <= 1.1.5 - Album Information Disclosure