Elementor Page Builder < 2.8.4 - Cross-Site Scripting (XSS)

2020-01-19T00:00:00
ID WPVDB-ID:6503BDFA-013A-4172-8E3F-EA99444F1ECA
Type wpvulndb
Reporter wpvulndb
Modified 2021-03-07T06:01:26

Description

Elementor Page Builder before 2.8.4 does not sanitise data when creating a new template, which could lead to Cross-Site Scripting issues